WP Plugins and Mod Security

I have a reseller hosting account and during a so called “server upgrade” the hosting company decided to implement Mod Security. Of course, they did tell their customers!

I started to see some obscure errors both in the front-end and back-end of my websites. Using the browser inspection tools I could see 403 errors. Turning off mod_security restored the correct operation.

This is my current lists of impacted plugins.

  • WP Site Sync – various issues that ipact success
  • Caldera Forms – field edit icon does not load, possible Ajax issues
  • WP Table Manager – mysql database tables feature will not work

WPSiteSync have written an article explaining the issue and resolution.

I’m writing this post as a reminder to myself and also to play with the Gutenberg editor.